-
31 7

Apache выдает "The requested operation has failed" при запуске

mr.anderson на Mego-forum
Просмотров4232
03.10.16 10:16

Странно, работал работал Apache все было хорошо,а после ребута стал выдавать такую ошибку при старте.

Не могу понять в чем дело. Может кто сталкивался?

Не нравится
  • mrweep на Mego-forum
    03.10.16 16:41

    Было как то такое, попробуй просмотреть все порты используемые сейчас на сервере, кто то 80 занял

    Цитировать
    Не нравится
  • mrweep на Mego-forum
    03.10.16 16:42

    Может IIS или даже банально скайп

    Цитировать
    Не нравится
  • mr.anderson на Mego-forum
    03.10.16 16:43

    IIS нету, а вот скайп действительно стоит, интересно поиду проверю.

    А подскажи как посмотреть листинг используемых портов?

    Цитировать
    Не нравится
  • mrweep на Mego-forum
    03.10.16 16:44
    cmd: netstat -an на сколько помню
    Цитировать
    Не нравится
  • mr.anderson на Mego-forum
    03.10.16 16:45

    Блин ну точно скайп, отрубил его у всех пользователей сразу стартонул Apache

    Цитировать
    Не нравится
  • mrweep на Mego-forum
    03.10.16 16:45

    Супер, там надо в настройках надо выставить что бы он 80 и 443 порты не юзал, тогда будет апач на ура стартовать

    Цитировать
    Не нравится
  • mr.anderson на Mego-forum
    03.10.16 16:46

    Ок, спасибо большое поиду разбираться 

    Цитировать
    Не нравится
  • mr.anderson на Mego-forum
    04.10.16 16:49

    Разобрался, после ребутов работает все ок. Спасибо 

    Цитировать
    Не нравится
  • mr.anderson на Mego-forum
    18.01.17 16:42

    И снова это же проявилось, только на этот раз пришлось прям с конфигом апача разбиратся, у меня апач х86 стоит а библиотека туда всегда подгружалась х64, по началу подумал дело в этом.

    Попробовал подгрузить обе, ничего, только лог апача ругается и ругается.

    В итоге дело оказалось в платформе 8.3.9.2027

    Для чистоты эксперимента взял чистую машину, туда все поставил апач, платформу другую конфу, ничего файл vrd вообще как текстовик работает, т.е. показывает просто его содержимое.

    Поставил другую платформу, все стало гуд, все заработало.

    Цитировать
    Не нравится
  • alex на Mego-forum
    20.01.17 06:34

    Судя по наболевшему - не все так просто

    Цитировать
    Не нравится
  • mr.anderson на Mego-forum
    22.06.17 09:41

    И опять столкнулся с этой же проблемой.

    Цитировать
    Не нравится
  • mr.anderson на Mego-forum
    22.06.17 09:45

    В этот раз т.к. я запускаю 1с, он по конф. файлу берет настройки, подумал можно отключить подключение библиотеки 1с и он должен стартонуть.

    А нет, почему не знаю, лог Винд показывает просто разную битность.

    Решилось все иначе, установил параллельно 1с под битность апача, и только для апача прописал загрузку библиотек для 1с. 

    Все запустилось на ура.

    Т.е. итог для апача важна битность библиотек, скорее всего это очевидно для всех, но почему-то до версии 8.3 а именно 8.2 работала одинаково.

    Цитировать
    Не нравится
Задайте свои вопрос или создайте свою тему на форуме!
Для этого войдите или зарегистрируйтесь.
Регистрация на форуме не заимет больше 2 минут.
Успешно сохранено!
Закрыть окно
Загрузка Пожалуйста, подождите!
Тут будут отображаться Ваши сообщения
[Content_popup_message]
Top
Закрыть окно
Введите Ваше сообщение: